Zum Inhalt springen

ITTips

Tips, tricks and information about IT related tasks and products.

Archiv

Kategorie: Lync

Es scheint ein Problem mit dem Lync 2013 Client und dem CU1 zu geben. Zumindest mal mit der deutschen 32Bit Variante. Nach der Installation des CU1 funktioniert der PowerPoint Upload nicht richtig. Siehe Screenshot: ppterror Jedes mal wenn jemand eine PowerPoint Präsentation in eine Konferenz hochlädt bekommt der Präsenter die obige Client Ansicht. Nicht für Präsentationen zu gebrauchen. Ich habe das Problem auf das Client CU1 einschränken können. Wenn ich es deinstalliere funktioniert der Upload wieder tadellos. Genauso auch wenn ich den Lync 2010 Client benutze. Installiere ich das CU1 wieder, tritt das Problem auch wieder auf. Ich benutze die deutsche Version des  Lync 2013 Clients (15.0.4454.1506) MSO (15.0.4454.1504) 32-Bit auf einem 64-Bit Windows 8.

Edit: Seit Lync 2013 CU2 ist das Problem behoben.

Endlich! Das CU1 für Lync Server 2013 ist da:

http://support.microsoft.com/kb/2809243

Der Lync Client für das Windows 8 UI (vorher bekannt als Metro) scheint aktuell noch keine DNS SRV Einträge für sein Autodiscover zu nutzen.

Ein Trace der DNS Querys bei der Anmeldung ergibt lediglich eine Suche nach autodiscover.<Domänenname>.

_autodiscover._tcp.<Domänenname> wird nicht abgefragt, auch nach längerem Warten nicht.

Für all diejenigen, die Autodiscover über SRV Einträge realisiert haben (wie meine Firma) heiß es wohl: Aufs nächste Update warten.

Edit:

Das ist kein Bug, sondern gewollt. Die Discovery Methode wurde teilweise umgestellt. Ein NextHop Artikel beschreibt das ganz gut.

Funktionieren aktuell keine Push Notifications? Wirft das Test-CsMcxPushNotification Commandlet einen Fehler 504?

Dann liegt das bis zum 8.10.2012 daran, dass der Push Dienst seitens Microsoft deaktiviert ist:

Push Notification Service is down until Monday Oct 8 2012 due to service upgrades and maintenance

 

Der Lync Client ist nur als Teil der Office 2013 Preview erhältlich.

Wenn man runterscrollt findet man hier einen msi Download Link:

http://technet.microsoft.com/en-US/evalcenter/hh973391

Nach der Installation von Lync Cumulative Update 6 scheint es Probleme mit dem Test-CSPhoneBootstrap Commandlet zu geben.

Bei zwei meiner Kunden und auch bei mehreren anderen Leuten im Technet Forum wurde das Problem schon beobachtet.